Cloudflare System Status

Issues loading certain URLs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 02:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 01:47 UTC
Investigating
Cloudflare is investigating issues loading certain URLs from Marseille, Kuala Lumpur, Barcelona and Toronto.

We are working to mitigate impact to users in this region.
Posted Feb 13, 2020 - 01:30 UTC
This incident affected: Europe (Barcelona, Spain - (BCN), Marseille, France - (MRS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).