Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 16 days ago. Apr 04, 2019 - 20:16 UTC
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Apr 04, 2019 - 20:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Apr 04, 2019 - 19:13 UTC
Update
We are continuing to investigate this issue.
Posted 16 days ago. Apr 04, 2019 - 18:54 UTC
Investigating
Cloudflare is observing network performance issues in South America.

We are working to mitigate impact to Internet users in this region.
Posted 16 days ago. Apr 04, 2019 - 18:49 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Curitiba, Brazil - (CWB), Lima, Peru - (LIM), Rio de Janeiro, Brazil - (GIG), São Paulo, Brazil - (GRU)) and North America (Miami, FL, United States - (MIA)).