Cloudflare System Status

Issue with Specific Set-Cookie headers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 12:18 UTC
Investigating
Cloudflare is aware of and investigating an issue related to the setting of multiple set-cookie headers.
Posted Sep 14, 2021 - 11:40 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).