Cloudflare System Status

Magic Analytics Issues

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jun 15, 2025 - 21:31 UTC

Monitoring

Reporting and analytics for Magic Transit, Magic WAN, and Magic Firewall products experienced an issue preventing delivery of data used in a very small percentage of customer-facing analytics in a very limited service area. A fix was applied where the issue was present, with recovery at 2025-06-15 20:52 UTC.
Posted Jun 15, 2025 - 21:10 UTC

Investigating

Cloudflare is investigating an issue with reporting and analytics for the Magic Transit, Magic WAN, and Magic Firewall products. More updates to follow shortly.
Posted Jun 15, 2025 - 20:32 UTC
This incident affected: Cloudflare Sites and Services (Magic Firewall, Magic Transit, Magic WAN).