A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 19:02 UTC
Identified
Cloudflare engineering is investigating an issue preventing customers from creating new Access and Device Enrollment policies in the Zero Trust Dashboard and via API.
This is not impacting any authentication or policy enforcement services.
Posted Jul 22, 2026 - 18:35 UTC
This incident affected: Cloudflare Sites and Services (Access).