Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 20:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2022 - 18:37 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare Access, Page Rules, Firewall, DNS, Workers, and SSL certificate deployment.


This does not impact existing settings already in production.

Traffic at the edge is not impacted.


We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 02, 2022 - 18:21 UTC
This incident affected: Cloudflare Sites and Services (Access, API, CDN Cache Purge, Dashboard, DNS Updates, Workers).