Cloudflare System Status

API degraded performance
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 29, 2015 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2015 - 15:29 UTC
Investigating
We're investigating an issue with the CloudFlare API. The edge network delivering customer sites is not affected. API performance may be degraded.
Posted May 29, 2015 - 15:08 UTC