Cloudflare System Status

Live Chat Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 30, 2022 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 10:46 UTC
Investigating
Cloudflare is investigating issues with live chat support through our dashboard.

We are working to resolve this as soon as possible. Support is still available through our other channels. More updates to follow shortly.
Posted May 30, 2022 - 10:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).