Cloudflare System Status

Network Performance Issues in Paris data centre
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 11:56 UTC
Investigating
Cloudflare is investigating issues with network performance in our Paris data centre.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Nov 28, 2019 - 11:48 UTC
This incident affected: Europe (Paris, France - (CDG)).