Cloudflare System Status

Customer Impacting Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 18:43 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 21, 2021 - 18:25 UTC
Update
The issue impacting the service for Stream uploads has been resolved. Cloudflare has identified the issue with Worker configurations, and a fix is being implemented.
Posted Jun 21, 2021 - 17:57 UTC
Identified
The issue impacting the service for Stream uploads has been resolved. Cloudflare has identified the issue with Worker configurations, and a fix is being implemented.
Posted Jun 21, 2021 - 17:51 UTC
Update
Cloudflare has now confirmed impacted services include Stream uploads and changes to Worker configurations. We will post further updates as more information becomes available.
Posted Jun 21, 2021 - 17:29 UTC
Investigating
Cloudflare is aware of, and investigating, an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Jun 21, 2021 - 17:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, Cloudflare Stream).