Cloudflare System Status

Elevated errors in specific regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2022 - 17:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2022 - 17:41 UTC
Investigating
We are investigating a possible issue that is affecting traffic in specific regions.

Bangalore, IndiaKuala Lumpur, Malaysia
Amsterdam, Netherlands
Barcelona, Spain
Lisbon, Portugal
Columbus, OH, United States
Toronto, ON, Canada
Posted Mar 18, 2022 - 17:37 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Barcelona, Spain - (BCN), Lisbon, Portugal - (LIS)), Asia (Bangalore, India - (BLR), Kuala Lumpur, Malaysia - (KUL)), and North America (Columbus, OH, United States - (CMH), Toronto, ON, Canada - (YYZ)).