Cloudflare System Status

Cloudflare Teams Availability Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Dec 16, 2020 - 23:38 UTC
Monitoring
Cloudflare is monitoring the recovery of an issue affecting Cloudflare Teams dashboard and API.
Posted Dec 16, 2020 - 23:22 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard).