Cloudflare System Status

Cloudflare Access Require Gateway and WARP policy checks are intermittently failing for some users

Incident Report for Cloudflare

Resolved

We have identified and applied an effective fix for this issue. This incident is now resolved.
Posted Jun 03, 2025 - 22:33 UTC

Investigating

Cloudflare Engineering is investigating an issue causing the Require Gateway and WARP device posture checks in Access to fail for some users. This issue is occurring intermittently and some users have been able to eventually access through retried logins.

All other components of Access policy enforcement are not impacted at this time.
Posted Jun 03, 2025 - 22:25 UTC
This incident affected: Cloudflare Sites and Services (Access).