Cloudflare System Status

Network Performance Issues in Hamburg
Incident Report for Cloudflare
Resolved
This issue has now been resolved.
Posted Sep 11, 2016 - 09:54 UTC
Investigating
CloudFlare is observing network performance issues in Hamburg. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Sep 11, 2016 - 08:32 UTC
This incident affected: Europe (Hamburg, Germany - (HAM)).