Cloudflare System Status

Network Performance Issues in India
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 02:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 01:39 UTC
Investigating
Cloudflare is aware of high latencies occurring in India.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 17, 2021 - 01:36 UTC
This incident affected: Asia (Bangalore, India - (BLR), Chennai, India - (MAA), Hyderabad, India - (HYD), Kolkata, India - (CCU), Mumbai, India - (BOM), Nagpur, India - (NAG), New Delhi, India - (DEL)).