Cloudflare System Status

Cloudflare subscription change issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 11, 2020 - 18:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 15:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 15:17 UTC

Investigating

Cloudflare is experiencing problems in processing changes for zones being added to Enterprise plans. All other services are operating normally.

We will provide an update once billing subscription services return to normal.
Posted Sep 11, 2020 - 15:09 UTC
This incident affected: Cloudflare Sites and Services (Billing).