Cloudflare System Status

Analytics Delays

Incident Report for Cloudflare

Resolved

We applied an effective fix for this issue and this incident is now resolved.
Posted Sep 01, 2025 - 18:57 UTC

Identified

We have identified and are working on a fix for an issue where Cloudflare Analytics processing is running behind. This affects timely delivery of customer data. These delays do not impact the underlying services.
Posted Sep 01, 2025 - 18:38 UTC
This incident affected: Cloudflare Sites and Services (Analytics).