Cloudflare System Status

DNS record updates delayed in some of Europe
Incident Report for Cloudflare
Resolved
DNS propagation is no longer delayed in Europe.
Posted Apr 21, 2015 - 21:15 UTC
Investigating
As of 19:19 UTC, new updates to DNS records are delayed in several European datacenters. Known affected DCs are: Paris, Stockholm, Prague, and Warsaw.
Posted Apr 21, 2015 - 19:35 UTC
This incident affected: Europe (Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Warsaw, Poland - (WAW)).