Cloudflare System Status

Network Performance Issues in Zürich, Switzerland
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 12, 2021 - 03:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2021 - 01:59 UTC
Investigating
Cloudflare is investigating issues with network performance in Zürich, Switzerland around 01:20 UTC - 01:28 UTC.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 12, 2021 - 01:53 UTC
This incident affected: Europe (Zürich, Switzerland - (ZRH)).