Cloudflare System Status

Cache Reserve users may see increased write errors in the APAC region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 19:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2026 - 18:11 UTC

Investigating

We are investigating an increase in write errors for the R2 cache reserve service
Posted Jul 17, 2026 - 18:06 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, R2).