Cloudflare System Status

Cloudflare Stream Encoding Latency
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 14, 2020 - 01:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2020 - 01:00 UTC
Investigating
Cloudflare Stream was experiencing high latency for new video encoding. We have implemented a fix and continue to monitor the issue. We will update the status once the issue is resolved.
Posted May 14, 2020 - 01:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).