Minor ImpactLast updated: Fetched just now
Decreased R2 availability in the Asia Pacific region.
Started
Resolved
Timeline
- Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
The issue has been identified and a fix is being implemented.
- Updated
We are continuing to investigate this issue.
- Investigating
Customers making requests to R2 buckets in our APAC region will observe elevated error rates. We are currently working to resolve these issues.