Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 23:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2023 - 23:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 17:31 UTC
Identified
We are continuing to investigate issues with network performance. Customers may see a subset of requests failing with 5xx errors or completing with increased latency starting from 15:00 UTC today.

Our engineering team is mitigating this problem. More updates to follow shortly.
Posted Sep 22, 2023 - 15:36 UTC
Update
We are keeping an eye out for any additional problems and will post updates on the status page as we go along.
Posted Sep 22, 2023 - 14:33 UTC
Update
We are actively monitoring for any further issues and will provide updates as necessary on the status page.
Posted Sep 22, 2023 - 10:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2023 - 04:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2023 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 00:50 UTC
Investigating
Cloudflare is investigating issues with network performance. Customers may see increased 5xx errors and/or latency.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 22, 2023 - 00:08 UTC
This incident affected: Cloudflare Sites and Services (Infrastructure).