Cloudflare system status
Cloudflare Resolver Timeouts
Incident Report for Cloudflare
Resolved
This issue has been resolved and DNS resolver services have returned to normal.
Posted 3 months ago. May 31, 2018 - 19:33 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. May 31, 2018 - 18:17 UTC
Investigating
Cloudflare is currently seeing query timeouts for our IPv4 addresses for our public DNS resolver (1.1.1.1 and 1.0.0.1). IPv6 addresses are currently not affected (2606:4700:4700::1111 and 2606:4700:4700::1001). We are investigating further and will provide updates as they become available.
Posted 3 months ago. May 31, 2018 - 18:16 UTC