Minor ImpactLast updated: Refreshed just now
Performance degradation in one of the Cloudflare Los Angeles POP
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
We have mitigated an issue in one of the Cloudflare Los Angeles POPs causing performance degradation between 20:32 to 20:53 UTC