Cloudflare System Status

Firewall Issues when Unpausing Firewall Rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 22, 2020 - 13:23 UTC
Investigating
Cloudflare are aware of issues when users attempt to unpause Firewall Rules. This does not impact upon Firewall Rules operation.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 22, 2020 - 12:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).