Cloudflare System Status

Zero Trust Network Policies Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2022 - 16:45 UTC
Investigating
Cloudflare is investigating issues updating network policies in the Zero Trust dashboard.
Posted Jul 19, 2022 - 16:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust Dashboard).