Cloudflare System Status

Elevated Error Rate for Durable Objects and R2 Buckets in the APAC region

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 17:43 UTC

Investigating

Customers with R2 data or Durable Objects in APAC may experience high latency or elevated error rates.
Posted Apr 15, 2026 - 17:33 UTC
This incident affects: Cloudflare Sites and Services (Cache Reserve, Durable Objects, Images, R2, Stream).