A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 05:43 UTC
Update
Impact also includes Argo Smart Routing. Customers may experience degraded performance.
We are continuing to investigate this issue.
Posted Jan 15, 2026 - 05:31 UTC
Update
Impact also includes Argo Smart Routing Analytics.
We are continuing to investigate this issue.
Posted Jan 15, 2026 - 05:08 UTC
Update
Impact is limited to Spectrum Analytics only. Customers may see errors trying to view Spectrum Analytics.
Spectrum traffic and configuration is not affected.
Posted Jan 15, 2026 - 04:11 UTC
Investigating
Cloudflare is investigating issues with Spectrum Analytics. Existing Spectrum applications are not affected. Some customer may see 5xx errors when trying to view Spectrum Analytics.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 15, 2026 - 04:02 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Argo Smart Routing, Spectrum).