Cloudflare System Status

Firewall Analytics Unavailable
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 21 days ago. Oct 01, 2019 - 12:20 UTC
Update
Cloudflare has identified the issue and implemented a fix.

The fix is now deployed but the effects of this incident will still be visible for the next 45 minutes.

The incident will be updated to monitoring once no further impact is noticeable.
Posted 21 days ago. Oct 01, 2019 - 11:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Oct 01, 2019 - 09:22 UTC
Investigating
Cloudflare is observing issues that might impact access to Firewall Analytics via the dashboard and API. We are actively investigating these issues.
Posted 21 days ago. Oct 01, 2019 - 09:16 UTC
This incident affected: Cloudflare Sites and Services (Analytics).