Cloudflare System Status

Cloudflare Network Interconnect Outage in Adelaide

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 20:58 UTC

Monitoring

Cloudflare is experiencing disruptions for customers who have a Cloudflare Network Interconnect (CNI) in Adelaide, Australia. We have identified and implemented a fix for this issue and are currently monitoring the results.
Posted Apr 30, 2025 - 20:01 UTC
This incident affected: Oceania (Adelaide, SA, Australia - (ADL)) and Cloudflare Sites and Services (Cloud Network Interconnect (CNI)).