Cloudflare System Status

DNS Analytics and DNS Firewall Analytics issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 14:58 UTC
Investigating
Cloudflare is investigating issues with DNS Analytics and DNS Firewall Analytics.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the DNS Analytics and DNS Firewall Analytics via Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Jan 17, 2022 - 14:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).