Cloudflare System Status

Cloudflare Workers Analytics Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 23, 2022 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 23:46 UTC
Investigating
Some customers might experience errors accessing Cloudflare Workers Analytics data in the Cloudflare dashboard and APIs.
Posted May 23, 2022 - 21:51 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Workers).