Cloudflare System Status

Gateway DNS Logs Delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 17:55 UTC
Investigating
Cloudflare is investigating issues with the DNS logging pipeline within Gateway. No performance and connectivity through Gateway is impacted but DNS activity logs are delayed by two hours. We have identified the solution to mitigate this problem. More updates to follow shortly.
Posted Jun 14, 2021 - 17:52 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).