Cloudflare system status
ELS delays
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 2 months ago. Sep 07, 2017 - 04:23 UTC
Investigating
Cloudflare's Enterprise Log Share processing infrastructure is running behind, resulting in delays of logs presented to our customers. We are actively investigating this issue.
Posted 2 months ago. Sep 06, 2017 - 18:16 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).