Cloudflare System Status

Cloudflare Managed Rules Configuration Issue
Incident Report for Cloudflare
Resolved
The incident has been resolved.
Posted Nov 24, 2022 - 18:57 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 24, 2022 - 18:44 UTC
Identified
The issue with Cloudflare Managed Rules has been identified, and our engineers are working on implementing a fix.
Posted Nov 24, 2022 - 17:51 UTC
Investigating
Cloudflare's customers might be experiencing an issue in updating Cloudflare Managed Rules via the dashboard. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 24, 2022 - 17:46 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare Firewall).