Cloudflare System Status

Increased HTTP 5xx Errors in Sydney

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 06:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 06:47 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 5xx errors in Sydney, NSW, Australia - (SYD).

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 21, 2026 - 03:25 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)) and Cloudflare Sites and Services (Network).