Cloudflare System Status

Network Performance Issues in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 18, 2024 - 11:53 UTC
Monitoring
The impact window was between 9:20AM UTC and 9:50AM UTC.
A fix has been implemented and we are monitoring the results.
Posted May 18, 2024 - 11:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2024 - 10:46 UTC
Investigating
Cloudflare is investigating issues with Network Performance in San Jose, California, US. Workers KV Users may see rate limited requests. The impact starts at 9:20AM UTC.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted May 18, 2024 - 10:40 UTC
This incident affected: Cloudflare Sites and Services (Network, Workers KV).