Cloudflare System Status

Cloudflare Pages build failures

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 17, 2022 - 12:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 11:55 UTC

Update

Pages Build failures are limited to projects connected to GitLab. GitHub users and Direct Upload are unaffected. We are continuing to investigate.
Posted May 17, 2022 - 08:39 UTC

Investigating

Cloudflare is aware of and investigating an issue with Cloudflare Pages build failures which potentially impacts multiple customers. Further detail will be provided as more information becomes available. Edge traffic for existing deployments is not affected.
Posted May 17, 2022 - 08:34 UTC
This incident affected: Cloudflare Sites and Services (Pages).