Cloudflare System Status

Intermittent DNS Resolution Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 03:10 UTC
Monitoring
We are monitoring the situation.
Posted Oct 23, 2019 - 00:50 UTC
Investigating
We are investigating reports of occasional DNS resolution errors with an external DNS provider. This may affect CNAME flattening, Load Balancing, and origin DNS resolution. We are monitoring the situation.
Posted Oct 22, 2019 - 23:24 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS, Cloudflare Authoritative DNS).