Cloudflare System Status

Delays in configuration changes taking affect in Middle East region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 20:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 16:50 UTC
Update
Impact identified
Posted Nov 29, 2022 - 16:40 UTC
Update
Some customers in the middle east may experience delays in configuration changes taking effect.
Posted Nov 29, 2022 - 16:30 UTC
Investigating
We are currently experiencing reduced connectivity In the ME region

We are investigating the root cause and impact.
Posted Nov 29, 2022 - 16:28 UTC
This incident affected: Middle East (Amman, Jordan - (AMM), Astara, Azerbaijan - (LLK), Baku, Azerbaijan - (GYD), Beirut, Lebanon - (BEY), Dammam, Saudi Arabia - (DMM), Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Erbil, Iraq - (EBL), Haifa, Israel - (HFA), Jeddah, Saudi Arabia - (JED), Kuwait City, Kuwait - (KWI), Manama, Bahrain - (BAH), Muscat, Oman - (MCT), Najaf, Iraq - (NJF), Nasiriyah, Iraq - (XNH), Ramallah - (ZDM), Riyadh, Saudi Arabia - (RUH), Sulaymaniyah, Iraq - (ISU), Tel Aviv, Israel - (TLV)).