Cloudflare system status
DNS Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and DNS Analytics have returned to normal.
Posted 12 days ago. Oct 09, 2017 - 20:05 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 12 days ago. Oct 09, 2017 - 18:03 UTC
Investigating
Cloudflare's DNS Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. Web and Rate Limiting Analytics are not impacted by this.
Posted 12 days ago. Oct 09, 2017 - 17:35 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).