Cloudflare System Status

Cloudflare Access errors for IP whitelisting rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 01, 2019 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2019 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2019 - 13:52 UTC
Investigating
Cloudflare is investigating an issue with Access policies that contain IP whitelisting rules. Customers may encounter 403 errors despite sending requests from approved IP ranges.
Posted Dec 01, 2019 - 11:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).