Cloudflare System Status

Degraded HTTP performance in Warsaw
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 24, 2015 - 22:45 UTC
Monitoring
HTTP performance has improved to normal levels. We are monitoring for further degradation.
Posted Aug 24, 2015 - 19:50 UTC
Investigating
We are investigating the cause of degraded HTTP performance in Warsaw.
Posted Aug 24, 2015 - 19:19 UTC