Cloudflare System Status

Cloudflare Dashboard service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 19:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 19:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2021 - 17:52 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard updates propagations.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Eyeballs in China may not be served the most up-to-date configuration updates applied via the dashboard
Posted Jan 27, 2021 - 17:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).