Cloudflare system status
Network Performance Issues in Oceania
Incident Report for Cloudflare
Resolved
This issue has been resolved.
Posted 9 months ago. Apr 17, 2017 - 10:09 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 9 months ago. Apr 17, 2017 - 06:33 UTC
Investigating
Cloudflare is observing network performance issues in Oceania. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 9 months ago. Apr 17, 2017 - 06:28 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)).