Cloudflare System Status

Potential issues with images optimised by Mirage on Pro plan
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 14:39 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts Pro zones with Mirage feature enabled. Some images served by Mirage might not be displaying correctly on mobile devices.

Disabling Mirage is a possible workaround for now. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 14, 2022 - 14:24 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing, Mirage).