Cloudflare System Status

Investigating Network Related Issues in Buenos Aires.
Incident Report for Cloudflare
Resolved
Buenos Aires is back in production.
Posted May 19, 2015 - 20:20 UTC
Update
Carrier has a damaged fiber and are working towards resolving the issue.
Posted May 15, 2015 - 19:02 UTC
Identified
We have re-routed traffic while we work on a fix
Posted May 14, 2015 - 19:19 UTC
Investigating
We’re receiving reports of network related issues in Buenos Aires.
Posted May 14, 2015 - 05:14 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).