Cloudflare System Status

Errors and timeouts in GRU
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 24, 2015 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2015 - 12:50 UTC
Identified
São Paulo, Brazil (GRU) is experiencing errors and timeouts due to issues with upstream network providers. We are working with them to get the site back online.
Posted Feb 24, 2015 - 07:45 UTC