Resolved
This incident has been resolved.
Posted Aug 29, 2025 - 01:50 UTC
Monitoring
We have identified and remediated an issue in our API service and underlying object storage in the AMS region. Impact on customer read workloads should be fully mitigated at this point, and we're monitoring to ensure no regressions.
Posted Aug 29, 2025 - 01:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2025 - 08:31 UTC
Investigating
Customers with R2 buckets in Eastern Europe (EEUR) and Western Europe (WEUR) may experience an increase in error rates on GET requests. While overall error rates in these regions remain low, some workloads may be affected disproportionately resulting in higher than expected error rates. We are aware of the issue and are actively investigating. Further detail will be provided as more information becomes available.
Posted Aug 27, 2025 - 17:55 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Belgrade, Serbia - (BEG), Berlin, Germany - (TXL), Bratislava, Slovakia - (BTS), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Budapest, Hungary - (BUD), Chișinău, Moldova - (KIV), Copenhagen, Denmark - (CPH), Cork, Ireland - (ORK), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Edinburgh, United Kingdom - (EDI), Frankfurt, Germany - (FRA), Geneva, Switzerland - (GVA), Gothenburg, Sweden - (GOT), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Istanbul, Turkey - (IST), Izmir, Turkey - (ADB), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Luxembourg City, Luxembourg - (LUX), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Minsk, Belarus - (MSQ), Moscow, Russia - (DME), Munich, Germany - (MUC), Nicosia, Cyprus - (LCA), Oslo, Norway - (OSL), Palermo, Italy - (PMO), Paris, France - (CDG), Prague, Czech Republic - (PRG), Reykjavík, Iceland - (KEF), Riga, Latvia - (RIX), Rome, Italy - (FCO), Saint Petersburg, Russia - (LED), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Stuttgart, Germany - (STR), Tallinn, Estonia - (TLL), Tbilisi, Georgia - (TBS), Thessaloniki, Greece - (SKG), Tirana, Albania - (TIA), Vienna, Austria - (VIE), Vilnius, Lithuania - (VNO), Warsaw, Poland - (WAW), Zagreb, Croatia - (ZAG), Zürich, Switzerland - (ZRH), Lyon, France - (LYS), Bordeaux, France - (BOD), Skopje, North Macedonia - (SKP), Zurich, Switzerland - (ZRH)) and Cloudflare Sites and Services (R2).